Close

Page 2 of 2 FirstFirst 12
Results 26 to 41 of 41
  1. #26
    Join Date
    Aug 2010
    Location
    Rockledge / UCF / Melbourne, FL
    Posts
    31
    Rep Points
    6.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    I had this same problem the weekend of the 10 10 10 meet in Miami. Started on the hwy down there, car was on Map 5 (motor all stock), went to do a quick pull, when down to 4th revs came up, got on throttle and it shuttered and then limped. It kept doing shuttering every time the revs would get around 5k, but on map 0(stock) car ran mostly fine (slightly slower than usual, but overall fine). Eventually (after 4 or 5 times) the service engine soon light came on and car went to the dealer. Ended up getting a set of new spark plugs and a fuel pump.
    We would run Map 7 occasionally, but mostly used 3.

    Im gonna look for my service sheet and see what other info i can find.
    Ian.
    Click here to enlarge

  2. #27
    Join Date
    Feb 2010
    Location
    Tampa
    Posts
    109
    Rep Points
    23.9
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Sounds like fuel pump to me. Mine was doing it in any gear above 2nd and any more than 20% throttle input. My hpfp wasn't a slow death. My car was no longer running within two days. They had to tow it and I could barely get it out of my garage! I suggest at least picking up the CT tool from BMS. Doesn't cost much, and converting from binary is really simple. Just make sure you have pen and paper ready because it shows them quickly!
    2010 LeMans Blue M Sport 335i: JB3 2.0, BMS DCI, BMS TT/BG, 19" VM V714, JB Kidneys, Painted Ref, Debadged, UR CL DP's, TEIN S-Tech Springs

    Old Ride: 2007 Montego 335i 6MT 12.34@111

  3. #28
    Join Date
    Aug 2010
    Location
    Durham, NC
    Posts
    51
    Rep Points
    40.7
    Mentioned
    1 Post(s)
    Rep Power
    0



    Yes Reputation No
    I've been running map 0 since last week and this past Monday it shuddered a little, nothing like it has before. By the time I got home, turned it off, waited for my husband to get home so he could follow me to the dealership, it went away! The SA said there's nothing he can do unless I bring it in WHILE it's shuddering. He seems to think it could be carbon in the valves; the tech I work with thinks it the vanos solenoid, which a code was picked up for during a "care visit" to the shop a few weeks ago. I'm trying to hold out to see if/when it'll happen again, if I don't take it in before then to at least have the solenoids replaced. However, the SES went off on its own the other day. Click here to enlarge Gotta wait for another light or symptom.

  4. #29
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,432
    Rep Points
    32,144.0
    Mentioned
    2107 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by GRLPWR Click here to enlarge
    I've been running map 0 since last week and this past Monday it shuddered a little, nothing like it has before. By the time I got home, turned it off, waited for my husband to get home so he could follow me to the dealership, it went away! The SA said there's nothing he can do unless I bring it in WHILE it's shuddering. He seems to think it could be carbon in the valves; the tech I work with thinks it the vanos solenoid, which a code was picked up for during a "care visit" to the shop a few weeks ago. I'm trying to hold out to see if/when it'll happen again, if I don't take it in before then to at least have the solenoids replaced. However, the SES went off on its own the other day. Click here to enlarge Gotta wait for another light or symptom.
    Well carbon in the valves could affect the VANOS I would think. How many miles do you have?

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  5. #30
    Join Date
    Aug 2010
    Location
    Durham, NC
    Posts
    51
    Rep Points
    40.7
    Mentioned
    1 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Well carbon in the valves could affect the VANOS I would think. How many miles do you have?
    Just over 70k, don't think it's 71k yet. Earlier this year, the previous owner had the turbos/hpfp/injectors/spark plugs/some upper air something replaced (sorry, can't remember what it was) around 61.5k. When I bought the car, it had about 64.5k.

  6. #31
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,432
    Rep Points
    32,144.0
    Mentioned
    2107 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by GRLPWR Click here to enlarge
    Just over 70k, don't think it's 71k yet. Earlier this year, the previous owner had the turbos/hpfp/injectors/spark plugs/some upper air something replaced (sorry, can't remember what it was) around 61.5k. When I bought the car, it had about 64.5k.
    At that amount of mileage you have to have some carbon build-up depending on how the car was driven and the quality of the gas. Good news is it can be cleaned.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  7. #32
    Join Date
    May 2010
    Location
    CT
    Posts
    1,735
    Rep Points
    826.2
    Mentioned
    0 Post(s)
    Rep Power
    9


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    At that amount of mileage you have to have some carbon build-up depending on how the car was driven and the quality of the gas. Good news is it can be cleaned.
    true, doesnt meth clean the exhaust valves?
    JB4LIFE

  8. #33
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,432
    Rep Points
    32,144.0
    Mentioned
    2107 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by mazdaspeed6 Click here to enlarge
    true, doesnt meth clean the exhaust valves?
    I don't know.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  9. #34
    Join Date
    Aug 2010
    Location
    Durham, NC
    Posts
    51
    Rep Points
    40.7
    Mentioned
    1 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    At that amount of mileage you have to have some carbon build-up depending on how the car was driven and the quality of the gas. Good news is it can be cleaned.
    Since I don't have any plans on running meth, what method of cleaning do you recommend....other than the 7hr, non-warranted job the dealership offers?

  10. #35
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,432
    Rep Points
    32,144.0
    Mentioned
    2107 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by GRLPWR Click here to enlarge
    Since I don't have any plans on running meth, what method of cleaning do you recommend....other than the 7hr, non-warranted job the dealership offers?
    I don't know about doing it yourself, if the dealership method is the seafoam method that is what I recommend.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  11. #36
    Join Date
    Nov 2009
    Location
    Miami, FL.
    Posts
    1,888
    Rep Points
    771.0
    Mentioned
    9 Post(s)
    Rep Power
    8


    1 out of 1 members liked this post. Yes Reputation No
    girlpower, sticky's recommendation was just a theory. dont take it like it is written in stone. its sad your issue has not yet been resolved. imho i believe it's a hardware issue: bad o2 sensor, bad injector, bad coil, bad plug. it could be any of that, even on top of sticky theory about carbon buildup. it could also be a software issue, or even an issue with some of the wiring that was done. being hypothetical is fun, but at some point you need to get the ball rolling and diagnose the problem. what codes are you throwing? does it only happen at partial throttle? does it happen at WOT? anyway you get the picture by now, if you're nearly stock, sans tune, i would bring her by the dealer if you're still under warranty. i usually do not recommend that, as ive always called the dealership, the stealership, however in this case, it seems like something that can be fixed for free (no money out of your pocket).
    Click here to enlarge
    2007 335i Coupe
    Mods: Check the Garage

  12. #37
    Join Date
    May 2010
    Location
    CT
    Posts
    1,735
    Rep Points
    826.2
    Mentioned
    0 Post(s)
    Rep Power
    9


    Yes Reputation No
    use ms109 and run the $#@! out of it
    JB4LIFE

  13. #38
    Join Date
    Aug 2010
    Location
    Durham, NC
    Posts
    51
    Rep Points
    40.7
    Mentioned
    1 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by oddjob2021 Click here to enlarge
    ...being hypothetical is fun, but at some point you need to get the ball rolling and diagnose the problem. what codes are you throwing? does it only happen at partial throttle? does it happen at WOT? anyway you get the picture by now, if you're nearly stock, sans tune, i would bring her by the dealer if you're still under warranty. i usually do not recommend that, as ive always called the dealership, the stealership, however in this case, it seems like something that can be fixed for free (no money out of your pocket).
    Fortunately, the issue hasn't put me on the side of the road, so I'm trying to hold off taking it to the shop until I receive my recall letter so they can fix everything in one visit. A vanos code has been picked up and the tech is banking on that being the problem. I've been running on map 0 since my last episode, at his recommendation, just to make sure it's something w/the car and not tune related. The car is not close to stock, but I don't have any original parts since I bought it already modded. The tech and SA were already familiar w/the car from the previous owner, so there's nothing to hide. Besides, it's not a CPO so they're not too concerned with what's on it.

    The few times it happened, I was on map 7, accelerating (not WOT) to change lanes and the shudder started in 5th. Since mapping off the tune, it has "tried" to shudder, but never caught on. The SES keeps coming/going on it's own and the codes are lean fuel and O2 sensor related, but that's just from a generic code reading.

    I don't take anyone's recommendations up here as something written in stone; I use these forums to learn from other's experiences. I'd rather have too much info to "learn" from, so when the diagnostic is made, I'll have some kind of knowledge and understanding of what's going on.

  14. #39
    Join Date
    Nov 2009
    Location
    Miami, FL.
    Posts
    1,888
    Rep Points
    771.0
    Mentioned
    9 Post(s)
    Rep Power
    8


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by GRLPWR Click here to enlarge
    Fortunately, the issue hasn't put me on the side of the road, so I'm trying to hold off taking it to the shop until I receive my recall letter so they can fix everything in one visit. A vanos code has been picked up and the tech is banking on that being the problem. I've been running on map 0 since my last episode, at his recommendation, just to make sure it's something w/the car and not tune related. The car is not close to stock, but I don't have any original parts since I bought it already modded. The tech and SA were already familiar w/the car from the previous owner, so there's nothing to hide. Besides, it's not a CPO so they're not too concerned with what's on it.

    The few times it happened, I was on map 7, accelerating (not WOT) to change lanes and the shudder started in 5th. Since mapping off the tune, it has "tried" to shudder, but never caught on. The SES keeps coming/going on it's own and the codes are lean fuel and O2 sensor related, but that's just from a generic code reading.

    I don't take anyone's recommendations up here as something written in stone; I use these forums to learn from other's experiences. I'd rather have too much info to "learn" from, so when the diagnostic is made, I'll have some kind of knowledge and understanding of what's going on.
    you have an interesting case. and you have 'girl balls' for buying a pre-modified 335. many owners who lease beat the $#@! out of it just 'because they can'. its unfortunate, but i hope your car didnt suffer some unknown issue and then was brought back to the dealer in semi working order. i dont mean to fill your head with bad thoughts but as you said, you would rather 'too much info'. i doubt it's tune related but really the best way to determine that is to remove the unit and then drive the car under nearly the same parameters and see if the issue comes up. the jb line is not my specialty but my bet is it is not the tune like i said, but a hardware issue. good luck and i hope you figure this whole mess out.
    Click here to enlarge
    2007 335i Coupe
    Mods: Check the Garage

  15. #40
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,432
    Rep Points
    32,144.0
    Mentioned
    2107 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by oddjob2021 Click here to enlarge
    girlpower, sticky's recommendation was just a theory. dont take it like it is written in stone. its sad your issue has not yet been resolved. imho i believe it's a hardware issue: bad o2 sensor, bad injector, bad coil, bad plug. it could be any of that, even on top of sticky theory about carbon buildup.
    Very true and great points.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  16. #41
    Join Date
    Aug 2010
    Location
    Durham, NC
    Posts
    51
    Rep Points
    40.7
    Mentioned
    1 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by oddjob2021 Click here to enlarge
    you have an interesting case. and you have 'girl balls' for buying a pre-modified 335.
    LOL! Well, I didn't find out about everything that was on it until after the first month of ownership. I bought it b/c the price was right, everything "looked clean", it sounded good and was fast as crap. I had intentions of modding it, but had no idea what was already installed.

    I've had a couple of techs take a look at it, as thorough as they could w/o taking things apart, and they said everything looks good, well maintained. They also said vanos solenoids are notorious for going bad and, back earlier this year when the previous owner had a bunch of stuff replaced, it's possible it didn't get the updated solenoids (not to mention the hpfp). Hopefully I'll get the recall letter soon and get everything taken care of at once.

    Thanks for your input. I'll be sure to post an update when I get one.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •