Close

Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2012
    Posts
    135
    Rep Points
    162.0
    Mentioned
    2 Post(s)
    Rep Power
    2


    Yes Reputation No

    No power to drivers side rear marker light

    I'm not quite sure if it's technically a marker light, but the light thats in the middle of the left cluster (illuminated when your driving lights are on, so people can see your car from behind in the dark) seems to be non functional.

    I replaced the bulb of course, which didn't fix it, and I traced the wire back to the foot well module, and I don't seem to be getting any power there either.

    Does anyone have any suggestions on how to proceed further? I imagine its covered under warranty but I don't trust the dealerships here, and don't want to give up my car for however many weeks it'll take them to diagnose and repair the problem.

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,899
    Rep Points
    31,882.3
    Mentioned
    2093 Post(s)
    Rep Power
    319


    Yes Reputation No
    I see what you mean about not wanting to go to the dealer.

    @Itsbrokeagain

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  3. #3
    Join Date
    Aug 2010
    Location
    Valley Stream NY
    Posts
    3,347
    Rep Points
    2,757.4
    Mentioned
    85 Post(s)
    Rep Power
    28


    1 out of 1 members liked this post. Yes Reputation No
    Footwell module took a crap or you need to look into BMWs recalls. I think one of them was for taillights not working.

  4. #4
    Join Date
    Sep 2012
    Posts
    135
    Rep Points
    162.0
    Mentioned
    2 Post(s)
    Rep Power
    2



    Yes Reputation No
    Well I took a further look into it. My shop just got a new Snapon Solus ultra or something. It lets me do functionality tests on my tail lights (omg so nice)

    So, with MORE diagnostics, I discovered its the stupid freaking LED in the tail light that doesn't seem to be working. I removed the tail light housing and attempted to apply 12v to the pickups for the LED, and nothing happened. Used a circuit probe and nadda.

    The stupid LED module doesn't look to be serviceable, so I think I'm stuck buying a brand new light assembly for $280 from the dealer, or $153+shipping online.

    I'm waiting for the stealership to call me and tell me its not under warranty before ordering a new one.

  5. #5
    Join Date
    Jun 2013
    Location
    North Houston
    Posts
    1,294
    Rep Points
    1,637.4
    Mentioned
    111 Post(s)
    Rep Power
    17


    Yes Reputation No
    It may have a "short circuit" fault that needs to be cleared out.

    the FRM will turn off the circuit if it sees something it doesn't like. It will turn it off 3 times, then turn it off permanent.

    Go find an independent with an autologic or ISTA.

    that snap on garbage scanner won't work for BMW stuff. Leave that for domestic stuff. I would rather use my autel before an overpriced snap on.
    Click here to enlarge
    Burger Motorsports dealer
    Turner Motorsports dealer
    Bimmerworld dealer
    Active Autowerks Dealer
    Shipping built/stroked/CNC ported N54's Internationally!
    Follow us!
    http://www.facebook.com/BMWdoctor
    http://twitter.com/abrhouston
    http://instagram.com/abrhouston/
    http://abrhouston.com
    http://abr.genbook.com Book online appointments!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •