Close

Results 1 to 4 of 4

Thread: Oil Consumption

  1. #1
    Join Date
    Apr 2013
    Location
    New York
    Posts
    64
    Rep Points
    132.7
    Mentioned
    0 Post(s)
    Rep Power
    2


    Reputation: Yes | No

    Question Oil Consumption

    What's everyone's oil consumption like? Ever since doing the Dr. Vanos rebuilt VANOS + viton seals, I seem to be consuming more oil then usual. Has this happened to anyone else?

    If so, what was the fix?

    If not, what's a "normal" consumption amount?

    -Matt

  2. #2
    Join Date
    Apr 2011
    Posts
    113
    Rep Points
    147.2
    Mentioned
    2 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    My M54 even with 10.5psi of boost took MAYBE .5qy every 3k miles.
    Click here to enlarge
    Sponsored by Momentum BMW #593...We Bleed BMW BLUE!

  3. #3
    Join Date
    Apr 2013
    Location
    New York
    Posts
    64
    Rep Points
    132.7
    Mentioned
    0 Post(s)
    Rep Power
    2



    1 out of 1 members liked this post. Reputation: Yes | No
    Solved.

    When the VANOS unit was reinstalled, there was an insufficient amount of sealant put in the 'half-moon' areas, and oil was leaking out of there.

  4. #4
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,104
    Rep Points
    31,294.1
    Mentioned
    2055 Post(s)
    Rep Power
    313


    Reputation: Yes | No
    Click here to enlarge Originally Posted by mdrobnak Click here to enlarge
    When the VANOS unit was reinstalled, there was an insufficient amount of sealant put in the 'half-moon' areas, and oil was leaking out of there.
    Something I would have never thought of, glad you resolved it.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •