Close

Results 1 to 10 of 10
  1. #1
    Join Date
    Mar 2012
    Posts
    573
    Rep Points
    662.7
    Mentioned
    19 Post(s)
    Rep Power
    7


    Reputation: Yes | No

    Strange Noise on 1st or Reverse

    I'm getting this noise whenever I slowly left off the clutch in 1st or reverse. It's not juddering but more of a squeal sound. It lasts maybe less than a second then goes away once fully engaged and foot is off the clutch pedal. I've tried letting the car roll down the driveway in neutral and there is no sound. Also, after a few stop and go's, the sound goes away or if I launch around 2K RPM and drop the clutch.

    Any ideas? I'm running HPF Stage 2 and OEM DMFW.
    Click here to enlarge
    MOTIV750 / MHD+JB4 / ADV / SB REAR O2

  2. #2
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    290.4
    Mentioned
    6 Post(s)
    Rep Power
    3


    Reputation: Yes | No
    Does it sound like noise #1 described in my thread?

    http://www.bimmerboost.com/showthrea...o-weird-noises
    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  3. #3
    Join Date
    Mar 2012
    Posts
    573
    Rep Points
    662.7
    Mentioned
    19 Post(s)
    Rep Power
    7



    Reputation: Yes | No
    No, mine is only when launching. I first thought it was wheel bearings but the neutral test disproves that.
    Click here to enlarge
    MOTIV750 / MHD+JB4 / ADV / SB REAR O2

  4. #4
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Throwout bearing?

  5. #5
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    I think I had that on my ACT street clutch,

    let me you get a squeal sound (metal rubbing fast on metal) when you launch on the hard during the time where you slip the clutch. right? I've noticed that with the ACT clutch it likes to be dumped (engaged as soon as possible) and not slipped.

    Click here to enlarge Originally Posted by blisstik Click here to enlarge
    I'm getting this noise whenever I slowly left off the clutch in 1st or reverse. It's not juddering but more of a squeal sound. It lasts maybe less than a second then goes away once fully engaged and foot is off the clutch pedal. I've tried letting the car roll down the driveway in neutral and there is no sound. Also, after a few stop and go's, the sound goes away or if I launch around 2K RPM and drop the clutch.

    Any ideas? I'm running HPF Stage 2 and OEM DMFW.
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

  6. #6
    Join Date
    Mar 2012
    Posts
    573
    Rep Points
    662.7
    Mentioned
    19 Post(s)
    Rep Power
    7



    Reputation: Yes | No
    When I bought the HPF Stage 2 clutch kit, I got the release bearing kit too.

    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    Throwout bearing?
    Click here to enlarge
    MOTIV750 / MHD+JB4 / ADV / SB REAR O2

  7. #7
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Click here to enlarge Originally Posted by blisstik Click here to enlarge
    When I bought the HPF Stage 2 clutch kit, I got the release bearing kit too.
    I see.

    It just sounds like when there is partial pressure on the pedal it makes the noise, but no pressure or full pressure result in no noise. I've seen bearings that only make noise when partially loaded, but when fully loaded or when unloaded produce no noise.

    If the bearing is new it should not be the problem though.

  8. #8
    Join Date
    Mar 2012
    Posts
    573
    Rep Points
    662.7
    Mentioned
    19 Post(s)
    Rep Power
    7



    Reputation: Yes | No
    Yes, this is what I get but not on hard launch but on slow release of the clutch.

    Click here to enlarge Originally Posted by marv85 Click here to enlarge
    I think I had that on my ACT street clutch,

    let me you get a squeal sound (metal rubbing fast on metal) when you launch on the hard during the time where you slip the clutch. right? I've noticed that with the ACT clutch it likes to be dumped (engaged as soon as possible) and not slipped.
    Click here to enlarge
    MOTIV750 / MHD+JB4 / ADV / SB REAR O2

  9. #9
    Join Date
    Mar 2012
    Posts
    573
    Rep Points
    662.7
    Mentioned
    19 Post(s)
    Rep Power
    7



    Reputation: Yes | No
    Yes, this is correct, but it does go away after I feel like the car has warmed up. I also just wired my brake pad sensors and my pads are still good so its def not the brakes but the squeal sounds like it.

    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    I see.

    It just sounds like when there is partial pressure on the pedal it makes the noise, but no pressure or full pressure result in no noise. I've seen bearings that only make noise when partially loaded, but when fully loaded or when unloaded produce no noise.

    If the bearing is new it should not be the problem though.
    Click here to enlarge
    MOTIV750 / MHD+JB4 / ADV / SB REAR O2

  10. #10
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    Click here to enlarge Originally Posted by blisstik Click here to enlarge
    Yes, this is what I get but not on hard launch but on slow release of the clutch.
    gotcha, in my case, it was only during a hard launch when the clutch is slipping. So basically it was very hard for me to be able to control traction because it starts squealing and I other stop or dump it...
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •