Close

Results 1 to 15 of 15
  1. #1
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    292.4
    Mentioned
    6 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Help with two weird noises....

    Well I posted this over on the other forum but figured I should also post here. This forum seems much more helpful and knowledgeable so hopefully someone has an idea of what these sounds are...

    [QUOTE]Hey guys so my car is making two noises that don't seem normal and I wanted to see if anyone had any ideas on what they might be. First one i've posted about before and it's basically a squeaking noise. When coming to a stop during parking or turning off the car it makes a squeaking noise. Below i'll post up a video where you can hear it clearly. In the first scene of revving listen closely to when the car shuts off.

    Second noise which just started a little while ago is bizzare... During medium load (4th gear at 35 ish) as the turbos are spooling the car makes a noise that I can't really describe. Sort of sounds like an alien... :confused2 I tried to capture it on video and you can hear it if you listen closely with the speakers turned up (Sound occurs at :03). That video will be the second one. This sound is also the one i'm most concerned about...


    Now the weirdest part about both of these is the car pulls as hard as always. No hiccups or anything of that sort. Also did a log yesterday and everything seemed in check. I feel like second noise might be something turbo related and maybe its a weird variation of wastegate rattle? Anyways any help is greatly appreciated and thanks in advance.


    Squeaking noise:



    Weird alien sounding noise (sound happens right at :03):
    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  2. #2
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    292.4
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    First video sound occurs in the first scene. Literally right as the car is shutting off. Car has 55k miles on it. In my other thread we thought first sound might have been a belt so that has been replaced and but the sound is still there. Here's another video of the first sound


    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  3. #3
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,202
    Rep Points
    31,315.4
    Mentioned
    2056 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by psmith95 Click here to enlarge
    Well I posted this over on the other forum but figured I should also post here. This forum seems much more helpful and knowledgeable so hopefully someone has an idea of what these sounds are...
    Should have come here first then if that is how you feel...
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  4. #4
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    292.4
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Should have come here first then if that is how you feel...
    True. I mainly went there first since that's where the original thread regarding the first noise was. It was easier to grab the youtube vid and use some of the same info from that to post there first otherwise I would've done here first Click here to enlarge
    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,202
    Rep Points
    31,315.4
    Mentioned
    2056 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by psmith95 Click here to enlarge
    True. I mainly went there first since that's where the original thread regarding the first noise was. It was easier to grab the youtube vid and use some of the same info from that to post there first otherwise I would've done here first Click here to enlarge
    Well someone will help you.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  6. #6
    Join Date
    Mar 2013
    Location
    Vancouver Canada
    Posts
    253
    Rep Points
    408.9
    Mentioned
    5 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    Well I can tell you my car has definitely not made either of those noises lol. In for info from other members.

  7. #7
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    292.4
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Wescuddles Click here to enlarge
    Well I can tell you my car has definitely not made either of those noises lol. In for info from other members.
    Haha ik i'm pretty worried it's something big like turbos... Second noise is recent but first noise has been happening for a few months. First noise used to happen if I held revs at 1200 but now only happens when shutting off. Here's a clip from last summer when I first noticed the first noise. Weirdest part of it all is the car pulls like nothing is wrong.

    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  8. #8
    Join Date
    Mar 2013
    Location
    Vancouver Canada
    Posts
    253
    Rep Points
    408.9
    Mentioned
    5 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    Click here to enlarge Originally Posted by psmith95 Click here to enlarge
    Haha ik i'm pretty worried it's something big like turbos... Second noise is recent but first noise has been happening for a few months. First noise used to happen if I held revs at 1200 but now only happens when shutting off. Here's a clip from last summer when I first noticed the first noise. Weirdest part of it all is the car pulls like nothing is wrong.
    Yeah dude I would be concerned too. You've documented the sound well in the videos I'm sure you'll get a reply soon with some info.

  9. #9
    Join Date
    Aug 2010
    Location
    Chicago Burbs
    Posts
    1,814
    Rep Points
    1,066.8
    Mentioned
    21 Post(s)
    Rep Power
    11


    Reputation: Yes | No
    That car makes the cuttiest noises. Like a little pig.
    2015 - Cayman GTS - Stock
    2011 - 335is e92 - Cobb PTF E40/Rob Beck/AR/Helix (458 rwtq and 479 rwhp) - Retired
    2007 - 911 Turbo - EP1/AMS (617 awtq and 500 awhp) - Retired
    2008 - 335i e92 - Cobb/AR/Helix/OSS (384 rwtq and 356 rwhp) - Retired
    2003 and 2005 330i/ci zhp - Stock - Retired

  10. #10
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    292.4
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by mithiral67 Click here to enlarge
    That car makes the cuttiest noises. Like a little pig.
    hahahahaha





    Anyways took another video of yet another bizarre noise I noticed today.. Anyone think it could be something like downpipes rubbing and not wastegate rattle? Here's another video of another noise I heard today in a parking garage... It happened every time I let off the gas when revving. Maybe this noise is what the "alien" sounding noise is under boost? Sounds to me like downpipes rubbing but idk

    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  11. #11
    Join Date
    Aug 2010
    Location
    Chicago Burbs
    Posts
    1,814
    Rep Points
    1,066.8
    Mentioned
    21 Post(s)
    Rep Power
    11


    Reputation: Yes | No
    I have never heard those before, with so few responses, seems rare.
    2015 - Cayman GTS - Stock
    2011 - 335is e92 - Cobb PTF E40/Rob Beck/AR/Helix (458 rwtq and 479 rwhp) - Retired
    2007 - 911 Turbo - EP1/AMS (617 awtq and 500 awhp) - Retired
    2008 - 335i e92 - Cobb/AR/Helix/OSS (384 rwtq and 356 rwhp) - Retired
    2003 and 2005 330i/ci zhp - Stock - Retired

  12. #12
    Join Date
    Jul 2012
    Posts
    111
    Rep Points
    173.2
    Mentioned
    4 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    Click here to enlarge Originally Posted by psmith95 Click here to enlarge
    hahahahaha





    Anyways took another video of yet another bizarre noise I noticed today.. Anyone think it could be something like downpipes rubbing and not wastegate rattle? Here's another video of another noise I heard today in a parking garage... It happened every time I let off the gas when revving. Maybe this noise is what the "alien" sounding noise is under boost? Sounds to me like downpipes rubbing but idk

    http://www.youtube.com/watch?v=IjVef5Xs69s

    Its hard to tell from the video but this one kinda sounds like an exhaust leak to me Click here to enlarge

  13. #13
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    292.4
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by JC335xi Click here to enlarge
    Its hard to tell from the video but this one kinda sounds like an exhaust leak to me Click here to enlarge
    Yea definitely a possibility. Next time i'm up at the shop I use we'll throw it up on the lift to try to figure out what's wrong

    Click here to enlarge Originally Posted by mithiral67 Click here to enlarge
    I have never heard those before, with so few responses, seems rare.
    Yea it sucks I wish someone could help but I don't think anyone knows what's wrong.
    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  14. #14
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    The squeaking noise could be a bearing, maybe in the belt tensioner or an idler pulley.

    I like the suggestion of an exhaust leak for the second noise.

  15. #15
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    292.4
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    The squeaking noise could be a bearing, maybe in the belt tensioner or an idler pulley.

    I like the suggestion of an exhaust leak for the second noise.
    I'll remember to have the shop check all of those. Thanks for the suggestions!
    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •