Close

Page 4 of 5 FirstFirst ... 2345 LastLast
Results 76 to 100 of 111
  1. #76
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,978
    Rep Points
    8,864.6
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    Click here to enlarge Originally Posted by deploytosave Click here to enlarge
    the only thing i can speak with is my own experience.. and it has been that with my JB4, i had constant issues, ALL THE TIME.. missfires, CEL's, limp modes, and the support for it wasnt anything to write home about...
    That's very odd. What is your email address? I'll check my history to see what the issue was...
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  2. #77
    Join Date
    Mar 2012
    Posts
    504
    Rep Points
    825.9
    Mentioned
    5 Post(s)
    Rep Power
    9


    Reputation: Yes | No
    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    You sir, are an idiot. Please, just stop
    No, he needs to keep going. Its entertaining reading his responses.

  3. #78
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    1 out of 1 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by deploytosave Click here to enlarge
    yea man, turns out its my hobby to waste time online and just make up bull$#@!...
    Guess shiv found a Starbucks and used the free time he has from not helping his clients out to troll us?

  4. #79
    Join Date
    Oct 2011
    Location
    N.C. U.S.A
    Posts
    279
    Rep Points
    750.7
    Mentioned
    5 Post(s)
    Rep Power
    8


    1 out of 1 members liked this post. Reputation: Yes | No
    Don't hold your breath waiting for a response........its in the Vishnu customer service queue
    Kevin
    2011 335is 7DCT/JB4 G5-ISO BMS Flash
    2013 135is 6MT - JB4 G5-ISO
    FF Cobra Mk-IV work in progress

  5. #80
    Join Date
    Sep 2011
    Posts
    1,168
    Rep Points
    1,893.1
    Mentioned
    22 Post(s)
    Rep Power
    19


    Reputation: Yes | No
    Click here to enlarge Originally Posted by TCW Click here to enlarge
    Talked to Vishnu today. They told me Shiv thinks it is either the injectors or stock DME flash and to see how it does after I get the reflash and install the VFF700 kit next weekend. FWIW I had the injector recall before and they checked the injectors and replaced one bank. So we will see how it does after I install the VFF700 with the DME flash.


    Although I think something is amiss somewhere with max fuel trims on pump gas at this low boost, but we will see. I also was not able to log that LPFP voltage as it snowed and I had to leave my car at my school parking deck. I'll report back the LPFP diagnosis hopefully tomorrow.


    On a more positive note, my Kosei K1's and Hoosiers arrived today. Should have some drag times March 23rd when the track opens and some dyno numbers sooner.
    I wouldn't install the single kit until you fix this. Too many variables, otherwise.
    700 and change

  6. #81
    Join Date
    Sep 2011
    Posts
    1,168
    Rep Points
    1,893.1
    Mentioned
    22 Post(s)
    Rep Power
    19


    Reputation: Yes | No
    Click here to enlarge Originally Posted by rader1 Click here to enlarge
    Shiv said that because he wants to be damn sure he gets that $100.I know of at least 3 people running the PROcede as, basically, a boost controller on top of Cobb and it's working very well for them.
    I thought about stacking with a Cobb, to get the multi-cylinder advance logging and flash from home capability.The problem, I believe, is that I don't believe you could log these values correctly with the procede in place. I can't read from the OBD port (on dyno) with the procede installed. Anyone have any confirmation of the above suspicion?
    700 and change

  7. #82
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Reputation: Yes | No
    Click here to enlarge Originally Posted by The Ghost Click here to enlarge
    I thought about stacking with a Cobb, to get the multi-cylinder advance logging and flash from home capability.The problem, I believe, is that I don't believe you could log these values correctly with the procede in place. I can't read from the OBD port (on dyno) with the procede installed. Anyone have any confirmation of the above suspicion?
    I know with JB4 you cant log using Cobb, have to use JB4. I don't see why the Proceed old be any different.

  8. #83
    Join Date
    Oct 2012
    Posts
    109
    Rep Points
    218.2
    Mentioned
    5 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Well I did another datalog with 3 different fuel pressure parameters logged. Also my old logs had debug type 4 already logged as well so that is included as well.

    Although I don't know really what I am looking for with the LPFP voltage.




    Click here to enlarge


    Click here to enlarge
    My OL fuel map:
    Click here to enlarge

  9. #84
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Reputation: Yes | No
    Click here to enlarge Originally Posted by TCW Click here to enlarge
    Well I did another datalog with 3 different fuel pressure parameters logged. Also my old logs had debug type 4 already logged as well so that is included as well.

    Although I don't know really what I am looking for with the LPFP voltage.




    http://www.germanboost.com/images/im...IMG_1491-1.jpg


    http://www.germanboost.com/images/im...IMG_1490-1.jpg
    My OL fuel map:
    http://www.germanboost.com/images/im...IMG_1493-1.jpg
    Seeing as you are using Windows 7, do us a favor and use the snipping tool for screen capture. You can access it by hitting the windows key and immediately typing "snipping tool" followed by the enter key. It will help a lot to see your screen.

  10. #85
    Join Date
    Mar 2010
    Posts
    961
    Rep Points
    1,139.3
    Mentioned
    45 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Thats the issue...everyone is always chasing the next best thing out. I for one stick to something that has proven to work on my car as I am still using Procede Rev 2.5 and maps from 7-11 2011. Logs after logs everything is in check..Although I tried the newer offerings, but the logs and my car didnt like it all that much, so I reverted back and never looked back again... So at this point I just sit back and watch all of you rebels looking for the NEXT BEST THING, and then the next and then the next! BMW named their new CIC navi model NBT and it stands for NEXT BEST THING! LMAO

  11. #86
    Join Date
    Oct 2012
    Posts
    109
    Rep Points
    218.2
    Mentioned
    5 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by rudypoochris Click here to enlarge
    Seeing as you are using Windows 7, do us a favor and use the snipping tool for screen capture. You can access it by hitting the windows key and immediately typing "snipping tool" followed by the enter key. It will help a lot to see your screen.
    Sure thing I will do that next time. I run windows in bootcamp on a macbook pro so no windows key, but I'll figure it out haha. I miss the JB4 save as jpeg feature.

  12. #87
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Reputation: Yes | No
    Click here to enlarge Originally Posted by TCW Click here to enlarge
    Sure thing I will do that next time. I run windows in bootcamp on a macbook pro so no windows key, but I'll figure it out haha. I miss the JB4 save as jpeg feature.
    Ah, just hit the start button and then type Snipping Tool.

  13. #88
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    1 out of 1 members liked this post. Reputation: Yes | No
    OP go back to older firmware and see if that fixes your issue. The logs show that your fuel pump is healthy and it is tune related.

  14. #89
    Join Date
    Apr 2010
    Location
    Mars, Gale Crater
    Posts
    873
    Rep Points
    682.4
    Mentioned
    53 Post(s)
    Rep Power
    7


    1 out of 1 members liked this post. Reputation: Yes | No
    I run the 4-23 aggressive map/firmware with great success (with rev 2.5). No issues at all I just need new turbos *cough tony send stage 2 turbos! *cough*. OP if you want i can send you that map/firmware. PM me your email address.

    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Thats the issue...everyone is always chasing the next best thing out. I for one stick to something that has proven to work on my car as I am still using Procede Rev 2.5 and maps from 7-11 2011. Logs after logs everything is in check..Although I tried the newer offerings, but the logs and my car didnt like it all that much, so I reverted back and never looked back again... So at this point I just sit back and watch all of you rebels looking for the NEXT BEST THING, and then the next and then the next! BMW named their new CIC navi model NBT and it stands for NEXT BEST THING! LMAO
    335xi (sold)
    www.datazap.me - fast, free, interactive datalogs

    Click here to enlarge

  15. #90
    Join Date
    Mar 2010
    Posts
    961
    Rep Points
    1,139.3
    Mentioned
    45 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    I can also provide 7-11 maps from 2011 is you choose to...These are the linear maps and not the aggressive mapping...Let me know u want them..


    I just have to take the car out again to test to see if everything is running smoothly as I just added E30 mix to my 93 fuel


    I stop chasing maps and firmware a long time ago...Each update for any tune regardless of Procede or BMS was the next best thing, and then you have all the people frantic to load up the new stuff, meanwhile their cars are already running superb..
    One word of advice is if its not broken no need to fix it! lol

    TCW...I would for sure try a different map and firmware to isolate this issue....Not worth trying to fix it running so god damn lean up top...
    Last edited by Cn555ic; 01-27-2013 at 12:09 AM.

  16. #91
    Join Date
    Mar 2012
    Posts
    295
    Rep Points
    305.4
    Mentioned
    8 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Thats the issue...everyone is always chasing the next best thing out. I for one stick to something that has proven to work on my car as I am still using Procede Rev 2.5 and maps from 7-11 2011. Logs after logs everything is in check..Although I tried the newer offerings, but the logs and my car didnt like it all that much, so I reverted back and never looked back again... So at this point I just sit back and watch all of you rebels looking for the NEXT BEST THING, and then the next and then the next! BMW named their new CIC navi model NBT and it stands for NEXT BEST THING! LMAO
    agreed 100%, that's why I'm still running an older 11B firmware on my JB4, even though I'm pumping 18.7psi @ 3,500rpm Click here to enlarge
    Loe P.
    B8.5 Audi S5 3.0"T" - GIAC stage II ECU / GIAC DSG TCU / AWE-tuning Pulley / AFe filter / 034 TBB / mod airbox / X-pipe
    - 09' E90 M3 7-DCT Interlagos Blue / Novillo Silver - gone Click here to enlarge
    [K&N filter|MS pullies|test pipes|Evolve Stg II tune/Servotronic/GTS-DCT Tune|Euro MDM]


  17. #92
    Join Date
    Mar 2012
    Posts
    295
    Rep Points
    305.4
    Mentioned
    8 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    That's very odd. What is your email address? I'll check my history to see what the issue was...

    +1 I'd like to hear more on this too Click here to enlarge Terry's support nothing to write home about? That would be the very first time I've heard of that.
    Loe P.
    B8.5 Audi S5 3.0"T" - GIAC stage II ECU / GIAC DSG TCU / AWE-tuning Pulley / AFe filter / 034 TBB / mod airbox / X-pipe
    - 09' E90 M3 7-DCT Interlagos Blue / Novillo Silver - gone Click here to enlarge
    [K&N filter|MS pullies|test pipes|Evolve Stg II tune/Servotronic/GTS-DCT Tune|Euro MDM]


  18. #93
    Join Date
    Jun 2010
    Posts
    644
    Rep Points
    684.9
    Mentioned
    34 Post(s)
    Rep Power
    7


    0 out of 2 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    He was browsing the other day. His ego doesn't allow him to ignore what is posted here. Awesome.
    I find it a little weird that you're creeping on the logs so hard breuh.
    LEMANS BLUE M-TECH E92->PROCEDE REV3::ETS 7" FMIC::RACELAND DPS::WAVETRAC DIFF::DEFIV DIFF LOCKDOWN::DEFIV OCC::DEFIV INTAKE::RB PCV

  19. #94
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,978
    Rep Points
    8,864.6
    Mentioned
    626 Post(s)
    Rep Power
    89


    1 out of 1 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by spool twice Click here to enlarge
    +1 I'd like to hear more on this too Click here to enlarge Terry's support nothing to write home about? That would be the very first time I've heard of that.
    I help thousands of customers so it's certainly possible someone slipped between the cracks. A few months ago we added Jeff@BMS to help handle some of the email load Jon and I were not able to keep up with. But would want to review the notes on him to get to the bottom of what his issue with the JB4 was just for future reference. I've never come across a JB4 support issue that was not resolved one way or another.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  20. #95
    Join Date
    Jul 2011
    Location
    The world...
    Posts
    1,331
    Rep Points
    1,202.2
    Mentioned
    8 Post(s)
    Rep Power
    13


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Thats the issue...everyone is always chasing the next best thing out. I for one stick to something that has proven to work on my car as I am still using Procede Rev 2.5 and maps from 7-11 2011. Logs after logs everything is in check..Although I tried the newer offerings, but the logs and my car didnt like it all that much, so I reverted back and never looked back again... So at this point I just sit back and watch all of you rebels looking for the NEXT BEST THING, and then the next and then the next! BMW named their new CIC navi model NBT and it stands for NEXT BEST THING! LMAO
    Truer words have not been spoken.

    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    I can also provide 7-11 maps from 2011 is you choose to...These are the linear maps and not the aggressive mapping...Let me know u want them..


    I just have to take the car out again to test to see if everything is running smoothly as I just added E30 mix to my 93 fuel


    I stop chasing maps and firmware a long time ago...Each update for any tune regardless of Procede or BMS was the next best thing, and then you have all the people frantic to load up the new stuff, meanwhile their cars are already running superb..
    One word of advice is if its not broken no need to fix it! lol

    TCW...I would for sure try a different map and firmware to isolate this issue....Not worth trying to fix it running so god damn lean up top...
    Real talk again.
    2007 335i (100% stock with mods)

    N54 is not a German 2JZ lol

  21. #96
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    I'm curious to see what the issue is with your car. Whatever it is mine has the same issue. On jb4 g5 ISo map 1 my trims are maxed even with ol set to 100 on straight pump gas. Stock tune runs normal.

  22. #97
    Join Date
    Apr 2010
    Location
    Mars, Gale Crater
    Posts
    873
    Rep Points
    682.4
    Mentioned
    53 Post(s)
    Rep Power
    7


    Reputation: Yes | No
    interesting, have you posted any logs? you should
    335xi (sold)
    www.datazap.me - fast, free, interactive datalogs

    Click here to enlarge

  23. #98
    Join Date
    Sep 2011
    Posts
    1,168
    Rep Points
    1,893.1
    Mentioned
    22 Post(s)
    Rep Power
    19


    Reputation: Yes | No
    Click here to enlarge Originally Posted by TCW Click here to enlarge
    Well I did another datalog with 3 different fuel pressure parameters logged. Also my old logs had debug type 4 already logged as well so that is included as well.

    Although I don't know really what I am looking for with the LPFP voltage.




    http://www.germanboost.com/images/im...IMG_1491-1.jpg


    http://www.germanboost.com/images/im...IMG_1490-1.jpg
    My OL fuel map:
    http://www.germanboost.com/images/im...IMG_1493-1.jpg
    I've run every map since the spring 2011 ones and had the very same problem as above when I went to the 4/19 maps last year; crazy lean. I reverted to my old FW and maps, then just custom tuned and stopped upgrading.

    PM your email and I can send you a map FW combo, if you don't already have them. Any of the fall 2011 aggressive maps up to the 2012 4/12 map should work. I have a rev 3 BTW.
    700 and change

  24. #99
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by jpsimon Click here to enlarge
    interesting, have you posted any logs? you should
    Terry has my logs. He said it was because of my nls. Even without using nls the problem persisted. He said the solution was the to run meth or bms flash. My friends car did the something, only he has meth. Weird part was we originally didn't has this issue. One night we were out doing runs, heard a large pop, got a half engine light. Reset everything, and never the same since. I put in my procede rev2 just to test it out. Ran perfect. I don't like running the rev2 though because my cruise control doesn't work with it. Unfortunately I can't take anymore logs because I sold my jb4. I got screwed by a vendor on vwvortex and needed cash.

  25. #100
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,978
    Rep Points
    8,864.6
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    Click here to enlarge Originally Posted by BoostAddict Click here to enlarge
    Terry has my logs. He said it was because of my nls. Even without using nls the problem persisted. He said the solution was the to run meth or bms flash. My friends car did the something, only he has meth. Weird part was we originally didn't has this issue. One night we were out doing runs, heard a large pop, got a half engine light. Reset everything, and never the same since. I put in my procede rev2 just to test it out. Ran perfect. I don't like running the rev2 though because my cruise control doesn't work with it. Unfortunately I can't take anymore logs because I sold my jb4. I got screwed by a vendor on vwvortex and needed cash.
    It's a details business so I'd have to have a log in front of me to comment. But many factory flash cars are unable to use the NLS due to fuel trims issues. But I've never come across a factory flash car that was not able to fuel map 1 or map 2 on pump gas even during the coldest weather. That would have to be a setting issue. If a setting is wrong it's possible to run out of fuel and trigger codes on any map.
    Last edited by Terry@BMS; 01-27-2013 at 05:04 PM.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •