Close

Page 2 of 2 FirstFirst 12
Results 26 to 32 of 32
  1. #26
    Join Date
    Jul 2012
    Posts
    156
    Rep Points
    49.3
    Mentioned
    12 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    The log is in the beginning of this thread. THe half engine light and P3OFF code was thrown but late in the 3rd gear pull, almost at redline.
    Click here to enlarge Originally Posted by JoshBoody Click here to enlarge
    get a vacuum gauge to check the lines
    1. apply vacuum to the post solenoid lines... if it holds they are good
    2. apply vacuum pre-solenoid by capping from the pump with your finger... if it holds good.
    3. measure vacuum at idle pre-solenoid... should be around 25"
    4. You can measure post solenoid and correlate to the WGDC, or T the line and view inside while stomping on it. This would determine solenoid, pump, or WG issue.

    pressurizing the piping from hot side IC inlet would be best... not sure how they do a smoke test, but doesn't sound like its under much pressure.

    post the log up that determined it was a boost leak... just curious.

  2. #27
    Join Date
    Jul 2012
    Posts
    156
    Rep Points
    49.3
    Mentioned
    12 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Reputation: Yes | No
    I lied, I didnt post it in this thread sorry. Ill post it now. Also attaching a graph that Richard from Aquamist made me.


    Click here to enlarge Originally Posted by JoshBoody Click here to enlarge
    get a vacuum gauge to check the lines
    1. apply vacuum to the post solenoid lines... if it holds they are good
    2. apply vacuum pre-solenoid by capping from the pump with your finger... if it holds good.
    3. measure vacuum at idle pre-solenoid... should be around 25"
    4. You can measure post solenoid and correlate to the WGDC, or T the line and view inside while stomping on it. This would determine solenoid, pump, or WG issue.

    pressurizing the piping from hot side IC inlet would be best... not sure how they do a smoke test, but doesn't sound like its under much pressure.

    post the log up that determined it was a boost leak... just curious.
    Attached Images Attached Images  
    Attached Files Attached Files

  3. #28
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    @woptang22 , John did you get this sorted out yet?
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

  4. #29
    Join Date
    Jun 2012
    Location
    North East
    Posts
    404
    Rep Points
    419.1
    Mentioned
    20 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    When you guys do a boost leak test - Are you taking the air filters off and putting a pcv cap in there? Then applying air pressure into one of the stock DV ports?

  5. #30
    Join Date
    Jul 2012
    Posts
    156
    Rep Points
    49.3
    Mentioned
    12 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Hey Marv, I havent done anything else to test for boost leak. When the smoke test was done, everything was tightened as far as connections go. Since then, no boost leak again yet. And I have done a few logs so Ive been able to push the car without the P3OFF code showing up. Normally most 3rd gear pulls would cause the boost leak. But now it seems to be ok.
    Click here to enlarge Originally Posted by marv85 Click here to enlarge
    @woptang22 , John did you get this sorted out yet?

  6. #31
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    Click here to enlarge Originally Posted by woptang22 Click here to enlarge
    Hey Marv, I havent done anything else to test for boost leak. When the smoke test was done, everything was tightened as far as connections go. Since then, no boost leak again yet. And I have done a few logs so Ive been able to push the car without the P3OFF code showing up. Normally most 3rd gear pulls would cause the boost leak. But now it seems to be ok.
    so What you're saying is you tested the car in third gear to max rpm and got no 30FF?
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

  7. #32
    Join Date
    Jul 2012
    Posts
    156
    Rep Points
    49.3
    Mentioned
    12 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Yes I did a few third gear pulls from about 2500rpms to redline with no P3OFF code. Ive also got on the car pretty hard with no issues. Normally, hitting each gear to redline Id see the yellow half engine light and P3OFF code. Now I havent seen it since connections were tightened. But its odd the smoke test didnt reveal a leak.
    Click here to enlarge Originally Posted by marv85 Click here to enlarge
    so What you're saying is you tested the car in third gear to max rpm and got no 30FF?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •