Close

Results 1 to 19 of 19

Thread: Track Results - 335i with JB4 & DCI

              
  1. #1
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    336
    Rep Points
    442.9
    Mentioned
    4 Post(s)
    Rep Power
    5


    4 out of 4 members liked this post. Reputation: Yes | No

    Track Results - 335i with JB4 & DCI

    Went to the 1/4 mile private track rental on May 6. I hadn't been to the track since the last time I was there with my 2003 Mustang GT, probably 4 years ago or more, so running the BMW was new for me. It was hotter than hell, but it was a great time. I went expecting to put up a 12.8 at best, and was pleasantly surprised. First few runs I launched in 1st gear. After the 4th or 5th run, I tried out launching in 2nd gear as I was skeptical about it. What a difference. My times greatly improved.

    Anyway, on to the results. Best run of the day on straight 93 octane, Map 5 and a 2nd gear launch was a 12.643 @ 110.42. I'll try to post the slips later, but the entire slip was as follows:

    Click here to enlarge

    Needless to say, I was pretty happy with that. In line with that pass, I also had a 12.802 @ 110.24 on a 2.045 60'; a 12.717 @ 109.25 on a 1.938 60'. Best run using a 1st gear launch was 13.111 @ 108.00 on a 2.044 60'.

    I ran the tank down to where the range indicated - - -, ran a few more passes then put in 5 gallons of 100 octane. First run with the 100 octane was done on Map 5 and yielded a 12.650 @ 110.39. The entire slip is as follows:

    Click here to enlarge

    The best run on Map 5 with 100 octane was a 12.553 @ 111.60. That slip is:

    Click here to enlarge

    This run was also against a Supra which ran a 10.250 @ 140.99 on a 1.513 60'. It was pretty awesome watching if fly by me around the 1/8 mile mark. After screwing up the rest of the 100 octane Map 5 runs with terrible launches, spinning the tires, I decided it was time to let the car cool and try out Map 7.

    The first run on Map 7 was a 12.797 @ 106.75 on a 1.975 60'. The run started out great and I had high hopes for a great run. However, right around the 1/8 mile mark the car fell on its face and boost dropped to 10 psi. No codes were thrown and I still have no idea what happened. The very next run was a 12.876 @ 112.14 on a miserable 2.218 60'. Four minutes later, I ran a 12.588 at 112.20. The complete slip is:

    Click here to enlarge

    I was pretty happy at that point and decided to let the car cool again as it started to get pretty hot. Keep in mind, all these runs were in 90* F weather and the track was getting a little torn up. After letting the car cool for a while the first pass resulted in the car falling on its face again, this time before the 1/8 mile. Four minutes later, on the next run, I spun like crazy. The very last run of the day (my 21st) was done 3 minutes after the run I botched the launch. It also turned out to be the best run on Map 7 with 100 octane. That slip is:

    Click here to enlarge

    It was a great feeling to end the day with my best time. Can't wait to go back when it isn't so hot so that I can hope to do even better. Once again, I'll edit the post to put up the time slips once I get them uploaded. For everyone I met out there, it was good talking to you guys.
    Last edited by GetSomeE92; 05-09-2012 at 10:50 AM. Reason: Added first two time slips.

  2. #2
    Join Date
    Feb 2010
    Location
    Corpus Christi, Texas, United States
    Posts
    2,997
    Rep Points
    1,193.8
    Mentioned
    6 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Awesome! It's great what the N54 can do with a simple mod. Click here to enlarge

  3. #3
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,529
    Rep Points
    2,953.1
    Mentioned
    213 Post(s)
    Rep Power
    30


    Reputation: Yes | No
    Good stuff man!


  4. #4
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    6,544
    Rep Points
    6,326.8
    Mentioned
    480 Post(s)
    Rep Power
    64


    Reputation: Yes | No
    Looks good! On the aborted run likely just hit one of the JB4 failsafe systems causing it to go back to map 0.

  5. #5
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    336
    Rep Points
    442.9
    Mentioned
    4 Post(s)
    Rep Power
    5


    Reputation: Yes | No

    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Looks good! On the aborted run likely just hit one of the JB4 failsafe systems causing it to go back to map 0.
    I know it would be a shot in the dark without a log to look at, but do you have any theories on what may have caused it to do that? The next two runs, hot lapped, resulted in better times.

  6. #6
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    6,544
    Rep Points
    6,326.8
    Mentioned
    480 Post(s)
    Rep Power
    64


    1 out of 1 members liked this post. Reputation: Yes | No
    I'd guess run lean protection from the race gas and a too low open loop setting (allowing fuel trims to max out). But that is just pure speculation.

  7. #7
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    336
    Rep Points
    442.9
    Mentioned
    4 Post(s)
    Rep Power
    5


    Reputation: Yes | No

    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    I'd guess run lean protection from the race gas and a too low open loop setting (allowing fuel trims to max out). But that is just pure speculation.
    Understood. Thanks for the thought. Pretty cool that the JB4 does that, as I much prefer a screwed up run over a screwed up motor. Click here to enlarge

  8. #8
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,083
    Rep Points
    994.5
    Mentioned
    103 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    automatic or manual?

  9. #9
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    336
    Rep Points
    442.9
    Mentioned
    4 Post(s)
    Rep Power
    5


    Reputation: Yes | No

    Click here to enlarge Originally Posted by themyst Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    automatic or manual?
    Automatic.

  10. #10
    Join Date
    Jul 2010
    Location
    CT
    Posts
    375
    Rep Points
    690.0
    Mentioned
    4 Post(s)
    Rep Power
    7


    1 out of 1 members liked this post. Reputation: Yes | No
    Good times if you only ran jb4, esp in that weather.

    I love the fact you wrote on your slips how the run went. Not many do that. It says to me you're no stranger to the strip. I do it on most of my runs as I forget wtf I did otherwise.

    I gotta get my 2011 335 xi lux-o-boat to the track before its 90'F up here too or I'll be stuck in the 13s. Click here to enlarge

  11. #11
    Join Date
    Aug 2010
    Location
    Chicago
    Posts
    292
    Rep Points
    372.9
    Mentioned
    5 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    What tires were these runs done on?

  12. #12
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    336
    Rep Points
    442.9
    Mentioned
    4 Post(s)
    Rep Power
    5


    Reputation: Yes | No

    Click here to enlarge Originally Posted by justohigh Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    What tires were these runs done on?
    Just some crappy Falken Azenis PT722 A/S in 265/35/18. They did better than I expected.

  13. #13
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    336
    Rep Points
    442.9
    Mentioned
    4 Post(s)
    Rep Power
    5


    Reputation: Yes | No

    Click here to enlarge Originally Posted by BavarianBullet Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Good times if you only ran jb4, esp in that weather.

    I love the fact you wrote on your slips how the run went. Not many do that. It says to me you're no stranger to the strip. I do it on most of my runs as I forget wtf I did otherwise.

    I gotta get my 2011 335 xi lux-o-boat to the track before its 90'F up here too or I'll be stuck in the 13s. Click here to enlarge
    JB4 and a BMS DCI.

    When I used to go to the track with my old Mustang, I would keep track of my launch RPM as well since it was a manual. Didn't really do that with this car due to it being an automatic, though. But what I did write should help me out next time I go.

  14. #14
    Join Date
    Jun 2012
    Location
    North East
    Posts
    391
    Rep Points
    416.0
    Mentioned
    19 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    Do most guys launch the Automatic cars in 2nd gear?

  15. #15
    Join Date
    May 2011
    Location
    Houston, Texas
    Posts
    1,612
    Rep Points
    1,999.3
    Mentioned
    55 Post(s)
    Rep Power
    20


    Reputation: Yes | No
    Yeah ATs launch in 2nd for best results. I'm jelly of your AT times.
    2010 e92 M3 Jet Black | DCT | ESS Tuned | Akrapovic Slip-on | Challenge X-pipe | AFE Intake | 18" Volk TE37SL | KW V3 Coilovers | RPI Scoops | Under Drive Pulley

    2007 e92 Mont. Blue 335i | 6MT | COBB Tuned | Quaife 3.46 LSD | Helix FMIC | AA DPs | HKS Exhaust | DCI | Stett CP w/ Forged DVs | KWv2 Coilovers | UUC Sway Bars & SSK | HPF Stg 2 Clutch | HFS-4 | M3 Suspension Bits | DEFIVfab Diff Lockdown Kit | Stoptech Trophy BBK

  16. #16
    Join Date
    Jun 2012
    Location
    North East
    Posts
    391
    Rep Points
    416.0
    Mentioned
    19 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    Click here to enlarge Originally Posted by nafoo Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Yeah ATs launch in 2nd for best results. I'm jelly of your AT times.
    Sweet - I will have to give this a try.. I have a e92 335xi coupe AT and ran it a few weeks ago.. Was REALLy hot out.. I have the JB4 and DCI.. Cut a 1.7 60ft and only ran a 12.5 @ 106-107mph.. My intake temps went from 100deg to 160deg at the end of the track!!!

  17. #17
    Join Date
    May 2012
    Location
    Jacksonville, FL
    Posts
    2,710
    Rep Points
    2,342.8
    Mentioned
    73 Post(s)
    Rep Power
    24


    Reputation: Yes | No
    Click here to enlarge Originally Posted by boosted-M Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Sweet - I will have to give this a try.. I have a e92 335xi coupe AT and ran it a few weeks ago.. Was REALLy hot out.. I have the JB4 and DCI.. Cut a 1.7 60ft and only ran a 12.5 @ 106-107mph.. My intake temps went from 100deg to 160deg at the end of the track!!!
    If your XI, no need to launch in 2nd gear - you will just bog like crazy.

  18. #18
    Join Date
    Jun 2012
    Location
    North East
    Posts
    391
    Rep Points
    416.0
    Mentioned
    19 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    Click here to enlarge Originally Posted by lulz_m3 Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    If your XI, no need to launch in 2nd gear - you will just bog like crazy.
    OK, thank you for the clarification.. I have been trying to find some good threads that talk about the capabilities of the AT.. I'm considering the RB's or even a single upgrade soon and don't want to run into any tranny issues as this is my DD to commute 180 miles a day with.

    OP - Sorry to hijack your thread - Nice to see some AT guys at the strip!!

  19. #19
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    336
    Rep Points
    442.9
    Mentioned
    4 Post(s)
    Rep Power
    5


    Reputation: Yes | No

    Click here to enlarge Originally Posted by boosted-M Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    OK, thank you for the clarification.. I have been trying to find some good threads that talk about the capabilities of the AT.. I'm considering the RB's or even a single upgrade soon and don't want to run into any tranny issues as this is my DD to commute 180 miles a day with.

    OP - Sorry to hijack your thread - Nice to see some AT guys at the strip!!
    No problem.

    It was a lot of fun and I can't wait to go back when it gets a little cooler out. My IAT was around 180*+ by the end of my runs.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •